<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->

<head>
	<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no' />
	<title>The micro houses of Ho Chi Minh City | Correspondent</title>
	<!-- Stylesheet -->
	<link type="text/css" rel="stylesheet" href="https://correspondent.afp.com/sites/default/files/css/css_E358CKU3Gvpev7GsoWirrATF0gatglhS5ikj-Znvp0Y.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://correspondent.afp.com/sites/default/files/css/css_J_5yVDHJdeHSfAgxMQRP-7Ut40VxuKhNuokI17h15NY.css" media="all" />
<style>#supersize{background:url('https://correspondent.afp.com/sites/default/files/styles/adaptative/public/medias/aa_new_posts/countries/vietnam/saigon-microhouse-june18/vietnam-housing-header-001.jpg?itok=nBOZAAND') no-repeat top center transparent;background-size:contain;}
</style>
<link type="text/css" rel="stylesheet" href="https://correspondent.afp.com/sites/default/files/css/css_h7MyK_VVz1hx364vnW79BciwL0GfrUfVzJTg1AJM2uo.css" media="all" />
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C400italic%2C700%7CPlayfair+Display%3A400%2C400italic%2C700%7CLato%3A400%2C400italic%2C700" media="all" />
<link type="text/css" rel="stylesheet" href="https://correspondent.afp.com/sites/default/files/css/css_IjoXPvdk6nLU5W23aYl2UguJLoPmCU4pBhLFa2q6YWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://correspondent.afp.com/sites/default/files/css/css_JoFVZb5UlC73ooNMxywjZiWqJ5mEhzZV1b2w3cQD0yw.css" media="all" />
	<meta charset="utf-8" />
<meta about="/thanh-nguyen" property="foaf:name" content="Thanh Nguyen" />
<link rel="shortcut icon" href="https://correspondent.afp.com/sites/all/themes/custom/afpblog/favicon.ico" type="image/vnd.microsoft.icon" />
<meta about="/thanh-nguyen#me" typeof="foaf:Person" rel="foaf:account" resource="/thanh-nguyen" />
<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
<meta name="publish-date" content="2018-06-12" />
<meta name="description" content="&quot;Many people say that I’m very good at talking to ordinary people; poor people, like the ones I grew up with in my village,&quot; writes Thanh Nguyen, a freelance photographer based in Ho Chi Minh City who recently did a photo essay on people living in micro houses in the metropolis. &quot;I get along well with ordinary people, with people in the streets. It’s easy for me to get to know" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://correspondent.afp.com/micro-houses-ho-chi-minh-city" />
<link rel="shortlink" href="https://correspondent.afp.com/node/3696" />
<meta property="fb:app_id" content="836388243133957" />
<meta property="og:site_name" content="Correspondent" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The micro houses of Ho Chi Minh City" />
<meta property="og:url" content="https://correspondent.afp.com/micro-houses-ho-chi-minh-city" />
<meta property="og:description" content="&quot;Many people say that I’m very good at talking to ordinary people; poor people, like the ones I grew up with in my village,&quot; writes Thanh Nguyen, a freelance photographer based in Ho Chi Minh City who recently did a photo essay on people living in micro houses in the metropolis. &quot;I get along well with ordinary people, with people in the streets. It’s easy for me to get to know them and I can persuade them to open up to me.&quot;" />
<meta property="og:updated_time" content="2018-06-12T11:59:01+02:00" />
<meta property="og:image" content="https://correspondent.afp.com/sites/default/files/styles/twitter_card/public/medias/aa_new_posts/countries/vietnam/saigon-microhouse-june18/vietnam-housing-header-001.jpg?itok=7JF_KkFO" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@AFPMakingof" />
<meta name="twitter:creator" content="@AFPMakingof" />
<meta name="twitter:url" content="https://correspondent.afp.com/micro-houses-ho-chi-minh-city" />
<meta name="twitter:title" content="The micro houses of Ho Chi Minh City" />
<meta name="twitter:image" content="https://correspondent.afp.com/sites/default/files/styles/twitter_card/public/medias/aa_new_posts/countries/vietnam/saigon-microhouse-june18/vietnam-housing-header-001.jpg?itok=7JF_KkFO" />
<meta property="article:published_time" content="2018-06-05T10:00:59+02:00" />
<meta property="article:modified_time" content="2018-06-12T11:59:01+02:00" />
<meta itemprop="name" content="The micro houses of Ho Chi Minh City" />
<meta itemprop="description" content="&quot;Many people say that I’m very good at talking to ordinary people; poor people, like the ones I grew up with in my village,&quot; writes Thanh Nguyen, a freelance photographer based in Ho Chi Minh City who recently did a photo essay on people living in micro houses in the metropolis. &quot;I get along well with ordinary people, with people in the streets. It’s easy for me to get to know them and I can persuade them to open up to me.&quot;" />
	<script>document.cookie = 'adaptive_image=' + screen.width + '; path=/';</script>
<script src="https://correspondent.afp.com/sites/default/files/js/js_2hoh0v0y6B2TInaEIHI3XwA7E31uiNqpq69BJ97pODY.js"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="https://correspondent.afp.com/sites/default/files/js/js_i8G1PeuXtIrUG4bQsCTPP3lcZva1c3RGvj28x77KGow.js"></script>
<script src="https://correspondent.afp.com/sites/default/files/js/js_9k9l6haqJ3dZ6codRtL8eMyNhiLgYLyVEkAGirRC8ZQ.js"></script>

<!--[if (gte IE 6)&(lte IE 8)]>
<script src="https://correspondent.afp.com/sites/default/files/js/js_vGzq00hxOb4eiQOK1_Nv80pQ87HVqG7NWbeOA2cbkb0.js"></script>
<![endif]-->
<script src="https://correspondent.afp.com/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-33967370-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://correspondent.afp.com/sites/default/files/js/js_6lIHmU9ouLUdP5-W0GnUldH2XDZc-NBbDMq4-ozLTOI.js"></script>
<script>window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function ($){Drupal.behaviors.addToAny = {attach: function (context, settings) {if (context !== document && window.da2a) {if(da2a.script_ready)a2a.init_all('page');da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.templates=a2a_config.templates||{};</script>
<script src="https://correspondent.afp.com/sites/default/files/js/js_Pr8A_c2PxMbu6nCqvuRHcQ7Vu8iGSC9mNEf6kld3Ldk.js"></script>
<script src="//content.jwplatform.com/libraries/ZLdmGdqg.js"></script>
<script src="//platform.twitter.com/widgets.js"></script>
<script src="https://correspondent.afp.com/sites/default/files/js/js_5FlUBwqJ8hc42Gzs4LvbFAM49RD7vh-BBfJ0z4YRf6o.js"></script>
<script>(function() {
var didInit = false; function initMunchkin() {
if(didInit === false) {
didInit = true; Munchkin.init('715-ASN-767');
} }
var s = document.createElement('script'); s.type = 'text/javascript';
s.async = true;
s.src = '//munchkin.marketo.net/munchkin.js'; s.onreadystatechange = function() {
if (this.readyState == 'complete' || this.readyState == 'loaded') { initMunchkin();
} };
s.onload = initMunchkin;
document.getElementsByTagName('head')[0].appendChild(s); })();</script>
<script>(function(c,h,a,f,i,e){c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
c[a].a=i;c[a].e=e;var g=h.createElement("script");g.async=true;g.type="text/javascript"; g.src=f+'?aid='+i;var b=h.getElementsByTagName("script")[0];b.parentNode.insertBefore(g,b); })(window,document,"rtp","//lonrtp1-cdn.marketo.com/rtp-api/v1/rtp.js","afpblue");
rtp('send','view'); rtp('get', 'campaign',true); </script>
<script src="https://correspondent.afp.com/sites/default/files/js/js_xbryWcUj9MJexes8ebu3gEiv6dK16mbRgRbY9doi7CM.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","shortcode_wysiwyg":{"current_form":"form-yWH3khaWcHLOghddFpjuIbZpdRLSbETQZ2KyD1ec7m0"},"urlIsAjaxTrusted":{"\/micro-houses-ho-chi-minh-city":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":1},"currentPath":"node\/3696","currentPathIsAdmin":false,"afp_blog_theme":{"image":{"width":"1500","height":"1000","url":"https:\/\/correspondent.afp.com\/sites\/default\/files\/styles\/adaptative\/public\/medias\/aa_new_posts\/countries\/vietnam\/saigon-microhouse-june18\/vietnam-housing-header-001.jpg?itok=nBOZAAND"}},"afpblog":{"mediametrie_serial":""}});</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-3696 node-type-article i18n-en section-la-vie-micro"  class="html not-front not-logged-in page-node page-node- page-node-3696 node-type-article i18n-en section-la-vie-micro">
	<div id="skip-link">
		<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
	</div>
	<!-- SITE CONTENT -->
			<div id="supersize"></div>
	<div class="ismobile"></div>
<div id="wrapper" class="full container">
	<!-- HEADER -->
	
<div id="heading" class="second-nav ha-header-small">
    <div class="ha-header-perspective">
        <div class="ha-header-front">
            <div class="nav-wrapper"><div class="container group"><div class="site-menu"><div id="trigger-overlay"></div><div class="logo-wrapper"><a href="https://correspondent.afp.com" title="Correspondent"><img alt="Correspondent" src="https://correspondent.afp.com/sites/all/themes/custom/afpblog/logo.png" /></a></div></div><span class="site-menu-separator hideXL"></span><div class="site-info"><a href="https://correspondent.afp.com" title="Correspondent"><span class="site-title site-title-en"></span></a>
    </div><div class="site-links"><div class="nav-social hide">    <div class="block block--follow block--follow-site"   id="block-follow-site" class="block block--follow block--follow-site" ><div class='follow-links clearfix site'><span class='follow-link-wrapper follow-link-wrapper-facebook'><a href="https://www.facebook.com/afpcorrespondent/" class="follow-link follow-link-facebook follow-link-site" title="Follow Correspondent on Facebook" target="_blank" external="1">Facebook</a>
</span><span class='follow-link-wrapper follow-link-wrapper-twitter'><a href="https://twitter.com/AFPblogs" class="follow-link follow-link-twitter follow-link-site" title="Follow Correspondent on Twitter" target="_blank" external="1">Twitter</a>
</span><span class='follow-link-wrapper follow-link-wrapper-this-site'><a href="/rss.xml" class="follow-link follow-link-this-site follow-link-site" title="Follow Correspondent on This site (RSS)" target="_blank" external="1">This site (RSS)</a>
</span></div></div></div><div class="nav-helper">    <div id="block-lang-dropdown-language-content" class="block block--lang-dropdown block--lang-dropdown-language-content"  id="block-lang-dropdown-language-content" class="block block--lang-dropdown block--lang-dropdown-language-content"><h5>Languages</h5><form class="lang_dropdown_form language_content lang-dropdown-form" id="lang_dropdown_form_language_content" action="/micro-houses-ho-chi-minh-city" method="post" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-lang-dropdown-select">
 <select style="width:165px" class="lang-dropdown-select-element form-select" id="lang-dropdown-select-language_content" name="lang_dropdown_select"><option value="fr">Fr</option><option value="en" selected="selected">En</option></select>
</div>
<input type="hidden" name="fr" value="https://making-of.afp.com/la-vie-micro" />
<input type="hidden" name="en" value="/micro-houses-ho-chi-minh-city" />
<noscript><div>
<input type="submit" id="edit-submit" name="op" value="Go" class="form-submit" />
</div></noscript><input type="hidden" name="form_build_id" value="form-rquTMy_45s08W_FGZSprcAQeXum_16Yim2DkB8IVrvg" />
<input type="hidden" name="form_id" value="lang_dropdown_form" />
</div></form></div></div><div class="nav-search"></div></div><div class="searchbox">    <div id="block-search-form" class="block block--search block--search-form"  id="block-search-form" role="search" class="block block--search block--search-form"><form class="search-block-form" action="/micro-houses-ho-chi-minh-city" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Type and Enter to Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-TcBv--YG8OgGu0Oa9UG5MFcTGiSxXR9DSJf7uyb5aGw" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div></div></div></div>        </div>
    </div>
</div>

		<!-- SLIDERs & TRENDING POSTS -->
		
		<div id="post-wrapper" class="fullwidth">
			<div class=" ha-waypoint" data-animate-down="ha-header-color" data-animate-up="ha-header-small">
								<div class="post-container">
					<!-- MAIN CONTENT -->
											<div class="main-post">
														
<div class="feature-holder ">
  <span class="image-legend">Hardly room to move -- Kha Tu Ngoc watches television sitting next to her husband Pham Huy Duc in their two-square-meter house in Ho Chi Minh City on May 2, 2018.
 (AFP / Thanh Nguyen)</span></div>
<article about="/micro-houses-ho-chi-minh-city" typeof="sioc:Item foaf:Document" role="article" data-article-type="" class="node node--article node--promoted node--full node--article--full format-standard full-content post type-post status-publish has-post-thumbnail hentry enable-pin-share selection-share-on">
  <div class="content-header-single">
    <h1 class="content-title">
  The micro houses of Ho Chi Minh City</h1>
    <div class="content-meta">
            <span class="meta-author"><a href="/thanh-nguyen" target="_blank">Thanh Nguyen</a></span>      <span class="meta-separator hide"></span>
            <span class="meta-share addtoany"><span class="a2a_kit a2a_kit_size_1 a2a_target addtoany_list" id="da2a_7">
      <a class="icon icon_b s32 facebook a2a_button_facebook"></a>
<a class="icon icon_b s32 twitter a2a_button_twitter"></a>
<a class="icon icon_b s32 envelope a2a_button_email"></a>
      
      
    </span>
    </span>
      <span class="meta-separator hide"></span>
      <span class="meta-date">
  <span class="day hide">Tuesday</span>
        <span class="date">12 June 2018</span></span>
    </div>
  </div>
  <div class="article-entry clearfix">
    
  <p><strong>HO CHI MINH CITY</strong> -- Many people say that I’m very good at talking to ordinary people; poor people, like the ones I grew up with in my village. I get along well with ordinary people, with people in the streets. It’s easy for me to get to know them and I can persuade them to open up to me.</p>

<div id="wysiwyg" class="ww-item image"><img alt="Pham Quoc Cong poses inside his two-square-metre home in Ho Chi Minh City on May 2, 2018.    " height="800" width="1200" class="adaptive-image lazy" typeof="foaf:Image" data-original="https://making-of.afp.com/sites/default/files/styles/adaptative/adaptive-image/public/medias/aa_new_posts/countries/vietnam/saigon-microhouse-june18/vietnam-housing-poverty-018.jpg?itok=jJYWyAdD" src="/sites/default/files/styles/adaptative/adaptive-image/public/medias/aa_new_posts/countries/vietnam/saigon-microhouse-june18/vietnam-housing-poverty-018.jpg?itok=jJYWyAdD" /><span legend-fid="53230" class="legend">Pham Quoc Cong poses inside his two-square-metre home in Ho Chi Minh City on May 2, 2018.     (AFP / Thanh Nguyen)</span></div>

<p>I enjoy taking photos of ordinary people and labourers more than of officials, because I want to know more about their lives. That’s what interests me.</p>

<p>I come from a poor village myself, in the suburbs of Hanoi. The soil there is not that fertile, so it’s poor. It’s poor, but very peaceful. I like the peaceful atmosphere there… it’s an ancient village and even today it’s not that urbanised.</p>

<p>When I first came to Ho Chi Minh City, I wanted to learn more about regular people who lived in the city, in order to learn and experience new things. For example, I used to complain about the difficulties in my life all the time, but after photographing Ho Chi Minh City’s microhouses, my views have changed a bit.  </p>

<div class="grid-no-margin">
	<div id="wysiwyg" class="ww-item image"><img alt="Nguyen Thi Kim Ngoc arranges cloth-hangers in her 6.7-square-metre home in Ho Chi Minh City on May 3, 2018." height="800" width="1200" class="adaptive-image lazy" typeof="foaf:Image" data-original="https://making-of.afp.com/sites/default/files/styles/adaptative/adaptive-image/public/medias/aa_new_posts/countries/vietnam/saigon-microhouse-june18/vietnam-housing-poverty-013.jpg?itok=pfTXsWmp" src="/sites/default/files/styles/adaptative/adaptive-image/public/medias/aa_new_posts/countries/vietnam/saigon-microhouse-june18/vietnam-housing-poverty-013.jpg?itok=pfTXsWmp" /><span legend-fid="53225" class="legend">Nguyen Thi Kim Ngoc arranges clothes hangers in her 6.7-square-metre home in Ho Chi Minh City on May 3, 2018.&#13;
 (AFP / Thanh Nguyen)</span></div>

	<div id="wysiwyg" class="ww-item image"><img alt="Nguyen Thi Kim Ngoc and her husband Nguyen Van Truong are seen with their granddaughter in their 6.7-square-metre home in Ho Chi Minh City on May 3, 2018." height="800" width="1200" class="adaptive-image lazy" typeof="foaf:Image" data-original="https://making-of.afp.com/sites/default/files/styles/adaptative/adaptive-image/public/medias/aa_new_posts/countries/vietnam/saigon-microhouse-june18/vietnam-housing-poverty-012.jpg?itok=3JfRnf-9" src="/sites/default/files/styles/adaptative/adaptive-image/public/medias/aa_new_posts/countries/vietnam/saigon-microhouse-june18/vietnam-housing-poverty-012.jpg?itok=3JfRnf-9" /><span legend-fid="53224" class="legend">Nguyen Thi Kim Ngoc and her husband Nguyen Van Truong with their granddaughter in their 6.7-square-metre home in Ho Chi Minh City on May 3, 2018.&#13;
 (AFP / Thanh Nguyen)</span></div>

	<p> </p>
</div>

<p class="clear">I grew up in a family with four siblings. My mother is a farmer and my father used to be driver of a cyclo, a three-wheel bicycle taxi that used to be ubiquitous in Hanoi. When my father was younger, he earned quite a lot from cyclo driving, enough to support the entire family. We even had enough to move to central Hanoi. But then city authorities banned the cyclos and my father returned to our village to work as a farmer. I was a student then and a text stringer for a local newspaper; I stayed in the city to continue my studies and to work.</p>

<p> </p>

<p>I’ve been in Ho Chi Minh City for around a year and a half now. A few months back, a friend and I visited the slum areas, known as Districts 1 and 4. That’s when we saw the microhouses. I thought they would make a good story, so I proposed the topic to the AFP bureau chief in Hanoi.</p>

<p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>The project took about two weeks to complete. At first I just came to talk to the people living in the houses, explaining my idea for the project and getting to know them. They weren’t convinced at first, it took several visits over a week.</p>

<div id="wysiwyg" class="ww-item image"><img alt="Kha Tu Ngoc and her husband Pham Huy Duc are seen in their two-square-meter house in Ho Chi Minh City on May 2, 2018." height="800" width="1200" class="adaptive-image lazy" typeof="foaf:Image" data-original="https://making-of.afp.com/sites/default/files/styles/adaptative/adaptive-image/public/medias/aa_new_posts/countries/vietnam/saigon-microhouse-june18/vietnam-housing-poverty-008.jpg?itok=DyRt0f0C" src="/sites/default/files/styles/adaptative/adaptive-image/public/medias/aa_new_posts/countries/vietnam/saigon-microhouse-june18/vietnam-housing-poverty-008.jpg?itok=DyRt0f0C" /><span legend-fid="53220" class="legend">Kha Tu Ngoc and her husband Pham Huy Duc in their two-square-meter house in Ho Chi Minh City on May 2, 2018. (AFP / Thanh Nguyen)</span></div>

<p>My first day of shooting was a bit awkward because the people didn’t really trust me and weren’t comfortable with me around. But when I came back a second time, I made sure to bring some of the pictures that I took on my first visit and to hand them out. It was my way of winning them over. And it worked -- they seemed to like the photos and seemed to loosen up a bit. I made another handful of trips, always making sure to chat to the people before entering their houses to take pictures.</p>

<p>Taking pictures inside presented its own challenges. I don’t have a 16-35 mm lens, so I had to borrow one from a friend. I thought it would be easy to take photos inside, especially from above. But when I was actually inside the houses trying to do it, I realised that it wasn’t as simple as I thought.</p>

<div id="wysiwyg" class="ww-item image"><img alt="Kha Tu Ngoc and her husband Pham Huy Duc prepare for dinner in their two-square-meter house in Ho Chi Minh City on May 2, 2018." height="800" width="1200" class="adaptive-image lazy" typeof="foaf:Image" data-original="https://making-of.afp.com/sites/default/files/styles/adaptative/adaptive-image/public/medias/aa_new_posts/countries/vietnam/saigon-microhouse-june18/vietnam-housing-poverty-002.jpg?itok=_sb77bY1" src="/sites/default/files/styles/adaptative/adaptive-image/public/medias/aa_new_posts/countries/vietnam/saigon-microhouse-june18/vietnam-housing-poverty-002.jpg?itok=_sb77bY1" /><span legend-fid="53214" class="legend">Kha Tu Ngoc and her husband Pham Huy Duc prepare for dinner in their two-square-meter house in Ho Chi Minh City on May 2, 2018. (AFP / Thanh Nguyen)</span></div>

<div class="grid-left"><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>

<p>The houses were so small, it was hard to get a good position. I tried to take photos from all possible angles -- from outside in, from inside out, from the floor. Luckily, I had a Ricoh camera that was small enough to fit in the very small gap between the wooden planks. It was a good thing that I had that Ricoh because I couldn’t really do anything with a big camera.</p>

<p>Taking pictures also involved some odd positions. At one point, I borrowed a wooden ladder, climbed up on the outside of the house, and stuck the camera inside the gaps to take pictures. It was a very weird position, to say the least.</p>

<p>The most common question that I got was -- will your pictures lead to any changes? I tried to explain that my job as a journalist is to cover the news and daily life.</p>

<div id="wysiwyg" class="ww-item image"><img alt="A woman and a child are seen inside one of their relative's two-square-metre home in Ho Chi Minh City on May 2, 2018." height="795" width="1200" class="adaptive-image lazy" typeof="foaf:Image" data-original="https://making-of.afp.com/sites/default/files/styles/adaptative/adaptive-image/public/medias/aa_new_posts/countries/vietnam/saigon-microhouse-june18/vietnam-housing-poverty-016.jpg?itok=RXigmYsm" src="/sites/default/files/styles/adaptative/adaptive-image/public/medias/aa_new_posts/countries/vietnam/saigon-microhouse-june18/vietnam-housing-poverty-016.jpg?itok=RXigmYsm" /><span legend-fid="53228" class="legend">A woman and her child inside a relative's two-square-metre house, May 2, 2018.&#13;
 (AFP / Thanh Nguyen)</span></div>

<p>When I started taking the pictures, I couldn’t imagine why anyone would want to live in such a tiny house, so small and stuffy, a house that can only fit two people. But gradually, I understood.</p>

<p>There were people who said they were living here because the area was so familiar to them -- here they had jobs, neighbours, everything necessary for daily life like a market and health clinics. They couldn’t imagine moving to the countryside and having space but being in the middle of nowhere. Here, they had a community inside of an active, vibrant city.</p>

<div id="wysiwyg" class="ww-item image"><img alt="Nguyen Thi Tanh, 75, poses in her 6.7-square-meter home in Ho Chi Minh City on April 24, 2018." height="800" width="1200" class="adaptive-image lazy" typeof="foaf:Image" data-original="https://making-of.afp.com/sites/default/files/styles/adaptative/adaptive-image/public/medias/aa_new_posts/countries/vietnam/saigon-microhouse-june18/vietnam-housing-poverty-001.jpg?itok=n2AeZkOC" src="/sites/default/files/styles/adaptative/adaptive-image/public/medias/aa_new_posts/countries/vietnam/saigon-microhouse-june18/vietnam-housing-poverty-001.jpg?itok=n2AeZkOC" /><span legend-fid="53213" class="legend">Nguyen Thi Tanh, 75, inside her her 6.7-square-meter home in Ho Chi Minh City on April 24, 2018. (AFP / Thanh Nguyen)</span></div>

<p>I think some of the areas will be demolished sooner or later and will be turned into a trading centre. But it takes time because it involves compensating residents, because the people here really need money. But I believe that in the future, several areas will be demolished and people must change to other areas, larger areas.</p>

<p>I think that eventually at least some of these areas will be demolished and turned into shopping malls. And to tell you the truth, I won’t be sorry to see this happen because then the people living here will have a better life and will get compensation to move to a better place. I would hate to have a situation where they stay here and photographers like me keep taking pictures of their living conditions.</p>

<p><em>This blog was written with <a href="https://twitter.com/yanadlugy" target="_blank">Yana Dlugy</a> in Paris.</em></p>

<div id="wysiwyg" class="ww-item image"><img alt="Nguyen Thi Kim Ngoc fixes her granddaughter's hair in her 6.7-square-metre home in Ho Chi Minh City on May 15, 2018." height="800" width="1200" class="adaptive-image lazy" typeof="foaf:Image" data-original="https://making-of.afp.com/sites/default/files/styles/adaptative/adaptive-image/public/medias/aa_new_posts/countries/vietnam/saigon-microhouse-june18/vietnam-housing-poverty-014.jpg?itok=VLH8WKfR" src="/sites/default/files/styles/adaptative/adaptive-image/public/medias/aa_new_posts/countries/vietnam/saigon-microhouse-june18/vietnam-housing-poverty-014.jpg?itok=VLH8WKfR" /><span legend-fid="53226" class="legend"> (AFP / Thanh Nguyen)</span></div>

<p> </p>
  </div>
  <div class="sharing-wrapper circle">
    <span class="a2a_kit a2a_kit_size_1 a2a_target addtoany_list" id="da2a_8">
      <a class="icon icon_b s32 facebook a2a_button_facebook"></a>
<a class="icon icon_b s32 twitter a2a_button_twitter"></a>
<a class="icon icon_b s32 envelope a2a_button_email"></a>
      
      
    </span>
      </div>
</article>
<div class="author-wrapper">
  
<div class="author-box clearfix full">
  <div class="author-pic">    <a href="/thanh-nguyen" title="View user profile."><img typeof="foaf:Image" src="https://correspondent.afp.com/sites/default/files/styles/image_150x150/public/pictures/picture-1525-1528185493.jpg?itok=KfVdw5UY" width="150" height="150" alt="" /></a></div>
  <div class="author-info">
    <h5>
      <a href="/thanh-nguyen" target="_blank">
        
  Thanh 
  Nguyen      </a>
    </h5>
    <div class="author-socials">
          </div>
    <div class="user-info">
  Photographer based in Ho Chi Minh City</div>
    <div class="author-link">
      <a href="/thanh-nguyen" target="_blank">
        All posts      </a>
    </div>
  </div>
</div>
</div>
  <div id="popular-post">
    <div class="container">
            <div id="popular-slider">
        
  
  
  
      </div>
    </div>
  </div>

  <div class="prevnext-post">
                        
      <a href="/falling-lie" class="post prev-post"><span class="caption">Previous post</span><h3 class="post-title">Falling for a lie</h3></a>        <div class="clear"></div>
  </div>
<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

  <!-- Background of PhotoSwipe.
       It's a separate element, as animating opacity is faster than rgba(). -->
  <div class="pswp__bg"></div>

  <!-- Slides wrapper with overflow:hidden. -->
  <div class="pswp__scroll-wrap">

    <!-- Container that holds slides. PhotoSwipe keeps only 3 slides in DOM to save memory. -->
    <!-- don't modify these 3 pswp__item elements, data is added later on. -->
    <div class="pswp__container">
      <div class="pswp__item"></div>
      <div class="pswp__item"></div>
      <div class="pswp__item"></div>
    </div>

    <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
    <div class="pswp__ui pswp__ui--hidden">

      <div class="pswp__top-bar">

        <!--  Controls are self-explanatory. Order can be changed. -->

        <div class="pswp__counter"></div>

        <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

        <button class="pswp__button pswp__button--share" title="Share"></button>

        <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

        <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

        <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
        <!-- element will get class pswp__preloader--active when preloader is running -->
        <div class="pswp__preloader">
          <div class="pswp__preloader__icn">
            <div class="pswp__preloader__cut">
              <div class="pswp__preloader__donut"></div>
            </div>
          </div>
        </div>
      </div>

      <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
        <div class="pswp__share-tooltip"></div>
      </div>

      <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
      </button>

      <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
      </button>

      <div class="pswp__caption">
        <div class="pswp__caption__center"></div>
      </div>

    </div>

  </div>

</div>						</div>
					
					<div class="clear"></div>
				</div>
			</div>
		</div>

	<!-- FOOTER -->
	<div class="footer-wrapper">
	<div class="footer-margin"></div>
	
			<div class="subscribe-footer w100">
			<div class="full">
				    <div class="block block--simplenews block--simplenews-0"  id="block-simplenews-0" class="block block--simplenews block--simplenews-0"><h2>Subscriptions</h2>
      <p>Select the elements to which you want to suscribe or unsuscribe.</p>
  
  <form class="simplenews-subscriptions-multi-block-form" action="/micro-houses-ho-chi-minh-city" method="post" id="simplenews-subscriptions-multi-block-form" accept-charset="UTF-8"><div><div id="edit-newsletters" class="form-checkboxes"><div class="form-item form-type-checkbox form-item-newsletters-9">
 <input type="checkbox" id="edit-newsletters-9" name="newsletters[9]" value="9" class="form-checkbox" />  <label class="option" for="edit-newsletters-9">to newsletter </label>

</div>
<div class="form-item form-type-checkbox form-item-newsletters-23">
 <input type="checkbox" id="edit-newsletters-23" name="newsletters[23]" value="23" class="form-checkbox" />  <label class="option" for="edit-newsletters-23">to new blog alerts </label>

</div>
</div><input type="hidden" name="form_build_id" value="form-yWH3khaWcHLOghddFpjuIbZpdRLSbETQZ2KyD1ec7m0" />
<input type="hidden" name="form_id" value="simplenews_subscriptions_multi_block_form" />
<div class="form-item form-type-textfield form-item-mail">
  <label for="edit-mail">E-mail <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-mail" name="mail" value="" size="20" maxlength="128" class="form-text required" />
</div>
<input type="submit" id="edit-subscribe" name="op" value="Subscribe" class="form-submit" /><input type="submit" id="edit-unsubscribe" name="op" value="Unsubscribe" class="form-submit" /><div class="afp_url-textfield"><div class="form-item form-type-textfield form-item-afp-url">
  <label for="edit-afp-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-afp-url" name="afp_url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form></div>			</div>
		</div>
		<div id="footer" class="second-footer">
		<div class="footer-bottom w100 bottom">
							<div class="social-copy">
					<span>Copyright © 2016, AFP</span>
				</div>
					</div>
        <div class="footer-widget">
            <div id="background" class="clearfix box">
                <p>&nbsp;</p>
            </div>
            <div id="about" class="clearfix box">
                <h2 class="block__title">A propos de l'AFP</h2>
                <p>L’Agence France-Presse (AFP) est une agence de presse mondiale fournissant une information rapide, vérifiée et complète en vidéo, texte, photo, multimédia et infographie sur les événements qui font l’actualité internationale. Des guerres et conflits à la politique, au sport, au spectacle jusqu’aux grands développements en matière de santé, de sciences ou de technologie.</p>
            </div>
            <div class="clearfix box">
                    <nav id="block-menu-menu-menu-footer" role="navigation" class="block block--menu block--menu-menu-menu-footer">
        <h2 class="block__title">Our other blogs</h2>
    
  <ul class="menu"><li class="first leaf"><a href="https://focus.afp.com">Focus (in Spanish)</a></li>
<li class="leaf"><a href="https://making-of.afp.com">Making-of (in French)</a></li>
<li class="last leaf"><a href="http://afp-photo.tumblr.com/">Tumblr AFP Photo</a></li>
</ul></nav>
            </div>
        <div class="clear"></div>
        </div>
	</div>

	<div class="overlay overlay-hugeinc">
		<button type="button" class="overlay-close"></button>
		<nav>
			    <div class="navigation block block--system block--menu block--system-main-menu"   id="block-system-main-menu" role="navigation" class="block block--system block--menu block--system-main-menu" ><ul class="menu"><li class="first leaf"><a href="/">Home</a></li>
<li class="leaf"><a href="/about">About</a></li>
<li class="last leaf"><a href="/contact">Contact</a></li>
</ul></div>		</nav>
		<nav id="navsocial" class="hideXL">
			        <div class="block block--follow block--follow-site"   id="block-follow-site" class="block block--follow block--follow-site" ><div class='follow-links clearfix site'><span class='follow-link-wrapper follow-link-wrapper-facebook'><a href="https://www.facebook.com/afpcorrespondent/" class="follow-link follow-link-facebook follow-link-site" title="Follow Correspondent on Facebook" target="_blank" external="1">Facebook</a>
</span><span class='follow-link-wrapper follow-link-wrapper-twitter'><a href="https://twitter.com/AFPblogs" class="follow-link follow-link-twitter follow-link-site" title="Follow Correspondent on Twitter" target="_blank" external="1">Twitter</a>
</span><span class='follow-link-wrapper follow-link-wrapper-this-site'><a href="/rss.xml" class="follow-link follow-link-this-site follow-link-site" title="Follow Correspondent on This site (RSS)" target="_blank" external="1">This site (RSS)</a>
</span></div></div>		</nav>
	</div>
</div></div>
	<script>da2a.targets=[
{title:"Penser aux faibles",url:"https:\/\/correspondent.afp.com\/powerless"},
{title:"Penser aux faibles",url:"https:\/\/correspondent.afp.com\/powerless"},
{title:"Pauvres, mais chaleureux",url:"https:\/\/correspondent.afp.com\/beauty-black-bridge"},
{title:"Pauvres, mais chaleureux",url:"https:\/\/correspondent.afp.com\/beauty-black-bridge"},
{title:"Les invisibles du p\u00e9riph\u0027 parisien",url:"https:\/\/correspondent.afp.com\/node\/3487"},
{title:"Les invisibles du p\u00e9riph\u0027 parisien",url:"https:\/\/correspondent.afp.com\/node\/3487"},
{title:"The micro houses of Ho Chi Minh City",url:"https:\/\/correspondent.afp.com\/micro-houses-ho-chi-minh-city"},
{title:"The micro houses of Ho Chi Minh City",url:"https:\/\/correspondent.afp.com\/micro-houses-ho-chi-minh-city"}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();</script>
<script src="https://correspondent.afp.com/sites/default/files/js/js_8B7VI3CXndxXKQ-e352B75IpUhr_c5xHXDaGkGovev0.js"></script>
	<!-- end #site-content -->
		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-HHjKYVrG69e6j.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
	</noscript>
	</body>
</html>